This project has moved. For the latest updates, please go here.

Server Mode?

Feb 28, 2012 at 10:55 PM

Im using outlook 2010 with Exchange 2010

All I get in sever mode is:

INFO: Processing server "ex4"
ERROR: GetMailboxTable returned error 0x80004005

or in verbose mode:

INFO: 02/28/2012 02:53:27PM Begin LoopServer
INFO:
INFO: Processing server "ex4"
INFO: GetMailboxTable3: asking for offset 0
ERROR: , Code: 0x80004002, Function lpMDB->QueryInterface( IID_IExchangeManageSt
ore3, (void **) &lpManageStore3), File MAPIStoreFunctions.cpp, Line 95
ERROR: , Code: 0x80004002, Function GetMailboxTable3( lpMDB, szServerDN, ulOffse
t, fMapiUnicode, &lpLocalTable), File MAPIStoreFunctions.cpp, Line 136
ERROR: , Code: 0x80004005, Function lpManageStore1->GetMailboxTable( (LPSTR) szS
erverDN, lpMailboxTable, ulFlags), File MAPIStoreFunctions.cpp, Line 71
ERROR: , Code: 0x80004005, Function GetMailboxTable1( lpMDB, szServerDN, fMapiUn
icode, &lpLocalTable), File MAPIStoreFunctions.cpp, Line 145
ERROR: GetMailboxTable returned error 0x80004005
INFO:
INFO: 02/28/2012 02:53:27PM End LoopServer
INFO:
ERROR: , Code: 0x80004005, Function LoopServer(lpMAPISession, lpszServerName), F
ile CalCheck.cpp, Line 331
INFO:
INFO: 02/28/2012 02:53:27PM End process

Feb 28, 2012 at 11:05 PM

I would think  server mode would have to be run on a machine with MAPICDO installed on it. Try installing MAPICDO on a machine without Outlook on it then see if server mode works there.

MAPICDO: http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=1004

 

Feb 28, 2012 at 11:22 PM

Yes That works fine. Thanks for the great tool